1. Dismiss Notice
  2. Official TEG Poll: What is your garden style?
    CLICK HERE!
    (if you are logged in, this notice can be dismissed using the "x" to the top right of the notice)

    Dismiss Notice
  3. Cleaning the Water Cooler - How do you clean yours?
    CLICK HERE!
    (if you are logged in, this notice can be dismissed using the "x" to the top right of the notice)

    Dismiss Notice
  4. TEG Picture of the Week (POW) - Submit your Pics Now !!
    Click HERE!
    (if you are logged in, this notice can be dismissed using the "x" to the top right of the notice)

    Dismiss Notice

Forum Updates: They are here - Report Problems In This Topic

Discussion in 'Website & Forum Feedback & Announcements' started by Nifty, Jun 28, 2011.

  1. Jul 13, 2011
    wifezilla

    wifezilla Deeply Rooted

    Joined:
    Mar 20, 2009
    Messages:
    2,253
    Likes Received:
    4
    Trophy Points:
    134
    Location:
    Colorado Springs - Zone 4ish
    The search function takes you to a search of byc, not teg.
     
  2. Jul 13, 2011
    Nifty

    Nifty Garden Addicted Administrator

    Joined:
    Nov 13, 2007
    Messages:
    809
    Likes Received:
    105
    Trophy Points:
    217
    Location:
    Bay Area CA
    Good catch! That Google search was not setup correctly or ready for this forum yet. We've removed the search until it is ready.
     
  3. Jul 13, 2011
    lesa

    lesa Garden Master

    Joined:
    Nov 10, 2008
    Messages:
    6,646
    Likes Received:
    549
    Trophy Points:
    337
    Location:
    ZONE 4 UPSTATE NY
    It seems like when you "preview", it is actually submitting...
     
  4. Jul 15, 2011
    Nifty

    Nifty Garden Addicted Administrator

    Joined:
    Nov 13, 2007
    Messages:
    809
    Likes Received:
    105
    Trophy Points:
    217
    Location:
    Bay Area CA
    That should never happen. Anybody else having this problem?
     
  5. Jul 15, 2011
    calendula

    calendula Chillin' In The Garden

    Joined:
    Apr 19, 2011
    Messages:
    84
    Likes Received:
    0
    Trophy Points:
    34
    Location:
    Wisconsin
    I don't normally preview my posts, but I tried it just to see if it would post twice. It only posted once for me, though.
     
  6. Jul 16, 2011
    lesa

    lesa Garden Master

    Joined:
    Nov 10, 2008
    Messages:
    6,646
    Likes Received:
    549
    Trophy Points:
    337
    Location:
    ZONE 4 UPSTATE NY
    I am going to try-posting a pic and previewing. It is possible I am just that dumb!


    [​IMG]
     
  7. Jul 16, 2011
    lesa

    lesa Garden Master

    Joined:
    Nov 10, 2008
    Messages:
    6,646
    Likes Received:
    549
    Trophy Points:
    337
    Location:
    ZONE 4 UPSTATE NY
    My bad- I must have been hitting submit, instead of preview. Sorry!!!!
     
  8. Nov 8, 2017
    Beanfan

    Beanfan Leafing Out

    Joined:
    Nov 5, 2017
    Messages:
    14
    Likes Received:
    8
    Trophy Points:
    22
    I wrote a post, finally got photos to load, clicked preview but it doesn't give me a button to submit?
     
  9. Nov 9, 2017
    Nifty

    Nifty Garden Addicted Administrator

    Joined:
    Nov 13, 2007
    Messages:
    809
    Likes Received:
    105
    Trophy Points:
    217
    Location:
    Bay Area CA
    Which browser / version are you on? As a test, could you try on another browser to help isolate if it's a browser issue or something else?
     

Share This Page