Some people are unable to sign on TEG?

flowerbug

Garden Master
Joined
Oct 15, 2017
Messages
8,114
Reaction score
6,724
Points
327
Location
mid-Michigan, USoA
hello @Nifty or @Support or @TEG Project Manager i have a few people who've contacted me via other ways that get the message:

"403 Forbidden -You don't have permission to access this resource."

when trying to access TEG.

i don't have any details about how they are trying to access the site (or what devices they're using).
 

aftermidnight

Garden Addicted
Joined
Jun 5, 2014
Messages
2,171
Reaction score
3,943
Points
277
Location
Vancouver Island B.C. Canada
Hi I'm James - Aftermidight's other half,
the equipment we're using is the same as it's been for years, MacPro laptop and MacPro Desktops.
4 different computers all with the same issue.
If I mess around and manage to aquire a new IP address I can log in again but as soon as I try to click on any link I get the forbidden access message and can no longer log in.
The rest of the internet works just fine.
 

flowerbug

Garden Master
Joined
Oct 15, 2017
Messages
8,114
Reaction score
6,724
Points
327
Location
mid-Michigan, USoA
i run a very recent version of Firefox browser so i don't think it is related to that being an issue. Version 80.0.1
 

Marie2020

Deeply Rooted
Joined
May 21, 2020
Messages
423
Reaction score
511
Points
115
That's strange. I managed to sign in ok
My problem is when I delete, I have to delete one letter at a time then try to find my place again while writing. I have put an antivirus on my phone maybe that doesn't configure with this site. It happens only in here and byc.
 

Latest posts

Top