The Pond Thread

secuono

Garden Addicted
Joined
Jun 1, 2011
Messages
1,999
Reaction score
1,552
Points
297
Location
VA
Almost!
Need to do some more cutting n gluing.
20211128_171114.jpg
 

secuono

Garden Addicted
Joined
Jun 1, 2011
Messages
1,999
Reaction score
1,552
Points
297
Location
VA
Water is 35F in filter! Saw the swarm, herd, shoal, school?? What is a group of koi called?? Swimming around together.
Super cool to see them all and in so much space!

 
Last edited:

Carol Dee

Garden Master
Joined
Apr 28, 2011
Messages
12,490
Reaction score
18,175
Points
417
Location
Long Grove, IA
Old pond is just a hole now. Will have to cut the plants apart to be able to move them.
View attachment 45445

New pond netted, barely! Net was smaller than listed.
View attachment 45446


The 7 sale koi & the trough they're staying in until sold-
View attachment 45447View attachment 45448View attachment 45449View attachment 45450View attachment 45451View attachment 45452View attachment 45453
View attachment 45454
Your prices are unbelievable! At a pet store here, much smaller koi go for more than your largest one. And they are not any special koi!
 

secuono

Garden Addicted
Joined
Jun 1, 2011
Messages
1,999
Reaction score
1,552
Points
297
Location
VA
Got most of the parts glued!
Had to order swing check valves, so I can't turn it on for a few more days.
New mats came in and most are cut n in place.
Bio balls arrived and are in the 1st filter, one set will move to 2nd filter once it's up n running.
20211130_171051.jpg

Thinking of trying to make this sieve system for each bin. It would go in the first bin, then water would go to the rest of the bins with media in them. It's for catching particles that'll just clog everything up.
8256423935_d0a3de31b3.jpg
 

secuono

Garden Addicted
Joined
Jun 1, 2011
Messages
1,999
Reaction score
1,552
Points
297
Location
VA
New pump keeps shutting off. 🤬
 

secuono

Garden Addicted
Joined
Jun 1, 2011
Messages
1,999
Reaction score
1,552
Points
297
Location
VA
2 filters going!
20211203_115359.jpg
 

secuono

Garden Addicted
Joined
Jun 1, 2011
Messages
1,999
Reaction score
1,552
Points
297
Location
VA
New is at 1550rpm, from a max 1800, I think.
Both are es8500 pumps, one is old, one is the fancy new one.
New, even at less power, puts through more water!
20211203_152108.jpg
 

secuono

Garden Addicted
Joined
Jun 1, 2011
Messages
1,999
Reaction score
1,552
Points
297
Location
VA
Uniseals arrived early, but late in the day! I haven't gotten the 4in drill bit yet, so it has to wait for tomorrow.
If they work, I'll replace all the holes with them.
 

secuono

Garden Addicted
Joined
Jun 1, 2011
Messages
1,999
Reaction score
1,552
Points
297
Location
VA
Got a stamper to help level things.
Pond is loosing about an inch of water a week, roughly....I know the filter bins are leaking, but it seems like it's too much...When I redo the bins, I'll have to watch more carefully, as the only other possibility is a hole in the liner....😱

The pond is algae world this winter. Never had that issue before, but a lot has changed. May need more filtering, may need shade or may just be too much nutrients from all the new water and filters need more time to fix it.
20211226_161255.jpg
 

Latest posts

Top