TheEasyGarden Software Upgrade

Nifty

Garden Addicted
Administrator
Joined
Nov 13, 2007
Messages
853
Reaction score
170
Points
217
Location
Bay Area CA
We're looking into all the things that might be causing the sites to load slowly for people. We've made a few changes that will hopefully help, but since the site remains fast for some, it's been tricky to track down the items that are user-specific vs. site-wide.

If you notice things improving or that things are slow, please reply here with as much detail as possible (device type, browser version, when it started, etc.) and any error messages you receive.

Thanks for your patience!!!
 

flowerbug

Garden Addicted
Joined
Oct 15, 2017
Messages
5,858
Reaction score
4,625
Points
297
Location
mid-Michigan, USoA
thank you @Nifty !

it isn't an issue for me that i've noticed how fast the site loads, but how quickly it responds to when i click submit for a post or for a response or for when i click on the alerts button at the top right.

i use a recent version of Firefox (70.0.1) on a Debian Testing distribution of Linux so also a fairly new Linux kernel. my connection isn't the fastest, but since i've seen response times vary between this site and SS i'm suspecting the issue isn't my connection speed.
 

Nifty

Garden Addicted
Administrator
Joined
Nov 13, 2007
Messages
853
Reaction score
170
Points
217
Location
Bay Area CA
Recently I've had some problems with my ISP's connection to my sites, but when I connect from a different ISP, everything is zippy fast.

The Internets are so complicated!!!! :D
 

flowerbug

Garden Addicted
Joined
Oct 15, 2017
Messages
5,858
Reaction score
4,625
Points
297
Location
mid-Michigan, USoA
Recently I've had some problems with my ISP's connection to my sites, but when I connect from a different ISP, everything is zippy fast.

The Internets are so complicated!!!! :D
it's zipping along very well now for me (both SS and TEG). i'll let you know here if i see any changes or notice any patterns.
 

misfitmorgan

Attractive To Bees
Joined
Oct 30, 2019
Messages
50
Reaction score
68
Points
50
Location
Northeastern LP of MI
Thank you Nifty, it seems to have sped up here as well for whatever reason.
I run chrome on windows over a business internet connection. I only noticed it because BYH was loading so much faster.
 

ninnymary

Garden Master
Joined
Dec 7, 2009
Messages
11,657
Reaction score
9,730
Points
417
Location
San Francisco East Bay
Sadly after several weeks of using the new TEG I still don't like it. :hit It just seems so cluttered to me. It makes it hard for me to want to be on here. The struggle is real! Lol

Mary
 

Nifty

Garden Addicted
Administrator
Joined
Nov 13, 2007
Messages
853
Reaction score
170
Points
217
Location
Bay Area CA
Mary, thanks for the feedback! We've tried to keep things as similar as possible and have made a few changes. Which items specifically feel different / more cluttered now vs. before?
 

thistlebloom

Garden Master
Joined
Dec 2, 2010
Messages
16,123
Reaction score
16,293
Points
447
Location
North Idaho 48th parallel
I hate to be whiny... (isn't that what we say right before we whine about something?) but I really miss the "recent posts" feature, the hover function over "alerts" and the new smiley box is annoying because it covers the text box. Okay I'm done.
Thank you Nifty for listening and I would never want your job, haha. 🤣
 

Ridgerunner

Garden Master
Joined
Mar 20, 2009
Messages
6,709
Reaction score
5,384
Points
377
Location
Southeast Louisiana Zone 9A
I hate to be whiny... (isn't that what we say right before we whine about something?) but I really miss the "recent posts" feature

Have you tried the what's new button? Is that what you are talking about?

, the hover function over "alerts"

Yeah, I liked that also

and the new smiley box is annoying because it covers the text box

Not that important to me.
 
Top