Missing Emoties

meadow

Deeply Rooted
Joined
Jan 2, 2022
Messages
1,072
Reaction score
3,335
Points
175
Location
Western Washington, USA
Something happened to the emoties some time ago. We still see them as options, but now It isn't unusual for them to appear as a missing file in the post, or an alternate version (a lesser version) shows up.

For instance, the starry eyes appears as this: 🤩 It looks normal to me when creating the post, but it changes to a lesser version once the post is actually made.

Could we please have the emoties back, or fixed?

Thanks in advance! 😄
 

canesisters

Garden Master
Joined
Nov 16, 2011
Messages
5,677
Reaction score
7,391
Points
377
Location
Southeast VA
I have a BUNCH saved in a file that I can just drag&drop for variety
121[1].gif


t2604[1].gif
sBo_bouncing2[1].gif
sSig_threadhijacked.gif
t1236[1].gif
t1233[1].gif
offtopic.gif
t3733[1].gif



sFun_crazydance.gif
 

meadow

Deeply Rooted
Joined
Jan 2, 2022
Messages
1,072
Reaction score
3,335
Points
175
Location
Western Washington, USA
HA! Found one:


Mostly I've been going back in and deleting them.
 

meadow

Deeply Rooted
Joined
Jan 2, 2022
Messages
1,072
Reaction score
3,335
Points
175
Location
Western Washington, USA
I'll add more here:




There may be more but that is all I have time for today.
 
Last edited:

heirloomgal

Garden Addicted
Joined
Jan 17, 2021
Messages
2,602
Reaction score
8,354
Points
205
Location
Northern Ontario, Canada
Something happened to the emoties some time ago. We still see them as options, but now It isn't unusual for them to appear as a missing file in the post, or an alternate version (a lesser version) shows up.

For instance, the starry eyes appears as this: 🤩 It looks normal to me when creating the post, but it changes to a lesser version once the post is actually made.

Could we please have the emoties back, or fixed?

Thanks in advance! 😄
I've noticed this too.
 

flowerbug

Garden Master
Joined
Oct 15, 2017
Messages
13,895
Reaction score
19,159
Points
387
Location
mid-Michigan, USoA
Adding to this, when I add an emote to a post by clicking on one, it won't allow me to type anything after it. It will just push the emote along to the very end.

i've mentioned that one before and it's not changed, but a way around it is to change your formatting by clicking on the More Options stacked dots or the [ ] brackets (which would show up if you have more room on your menu above the post you're editing). when you click on the brackets it changes your editing to more text like and you can see the emojie text and move past it.

the links that @meadow posted pointed to posts that had emojies in them that i could see ok. so it may be a problem of the internet/website host not being able to serve them fast enough. i've noticed at times where some pictures, emojies, menu items, drop down things, responses with likes, etc. just do not happen before they time out. refreshing the screen sometimes will eventually bring things up and other times it won't. it's a performance issue and for a smaller website on a limited budget i think it is quite ok to have things not always super snappy in response. it costs a lot more to get that kind of feel/response.
 

Latest posts

Top