Missing Emoties

flowerbug

Garden Master
Joined
Oct 15, 2017
Messages
15,969
Reaction score
23,983
Points
417
Location
mid-Michigan, USoA
Thank you so much @flowerbug ! This is a huge help!

you're welcome. :) i should have taken a moment to mention that the simple text is easy because to display it there is no calling out to a different translator to pick the symbols to display. when you use an emojie then that has to be found and translated and so that is why it takes a bit more resources to display and can cause issues if there is some limitation on resources.
 

meadow

Deeply Rooted
Joined
Jan 2, 2022
Messages
1,072
Reaction score
3,368
Points
175
Location
Western Washington, USA
Hi.

Could you please provide me a link to one of the posts you mentioned so that I can take a look?

Regards.

Support.
Here is another from a different user:
 

meadow

Deeply Rooted
Joined
Jan 2, 2022
Messages
1,072
Reaction score
3,368
Points
175
Location
Western Washington, USA
the links that @meadow posted pointed to posts that had emojies in them that i could see ok. so it may be a problem of the internet/website host not being able to serve them fast enough. i've noticed at times where some pictures, emojies, menu items, drop down things, responses with likes, etc. just do not happen before they time out. refreshing the screen sometimes will eventually bring things up and other times it won't. it's a performance issue and for a smaller website on a limited budget i think it is quite ok to have things not always super snappy in response. it costs a lot more to get that kind of feel/response.
What kind of device are you viewing from? I'm using a laptop (Win10 Pro).

I do not think it is a performance issue, since it started on a certain date (several months ago) and has not altered since. It does not matter if the page has images or not, nor the time of day. They had previously been working fine.

It is functioning more like certain emojies are no longer in the library (or whatever). Could it be a difference between operating systems?

eta: Ok, read your other post. hmmm.
 

canesisters

Garden Master
Joined
Nov 16, 2011
Messages
5,684
Reaction score
7,461
Points
377
Location
Southeast VA
Good. Because a brown bear + a snowflake does not equal a polar bear. :lol:
whattha.jpg
 

Zeedman

Garden Master
Joined
Dec 10, 2016
Messages
3,893
Reaction score
11,941
Points
307
Location
East-central Wisconsin
🐻‍❄️ Looks like it works now...
...nope. The polar bear appears while editing, but once I post, it reverts to the brown bear again. Less AI than AS.
 

Latest posts

Top